Not possible to paste from Word Editors (MS Word, Google Docs, etc.) into Article Editor
Incident Report for Pangea
Resolved
Issue resolved by HotFix 8.27.5
Posted Nov 10, 2023 - 16:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2023 - 12:22 CET
Identified
We have identified an issue in CMS where it is not possible to copy and paste from Word Editors (MS Word, Google Docs, etc.) into Article Editor. A fix should be deployed later today (Wed 8th Nov 2023).
In the mean time, please consider using the following steps as a workaround:
1. Paste the text into Notepad.
2. Select all of the text in the Notepad and press Ctrl+C again (i.e. copy the text from the notepad, not from Word)
3. Then go into the Article Edit page and press Ctrl+V (paste) the text from Notepad into the Article Edit page.
We appreciate you patience and understanding.
Posted Nov 08, 2023 - 12:21 CET
This incident affected: Pangea CMS ("Backend").