Login Issues for RFE Pangea CMS - "Not found" error message
Incident Report for Pangea
Resolved
Issue causing the “Not found” error upon login has been resolved and it is now possible to access Pangea CMS again.
Posted Oct 10, 2023 - 04:53 CEST
Identified
We are aware of this issue and our DevOps engineers and System Administrators are already working on addressing the matter.
Posted Oct 10, 2023 - 04:40 CEST
This incident affected: Pangea CMS ("Backend").