Pangea CMS - Issues with Automated Streaming (From Scheduler) to social media

Incident Report for Pangea

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 15:19 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 15:19 CET

Investigating

When streaming to social media (Facebook or YouTube) from Pangea Scheduler, the shows may not start on social media as planned in the scheduler.
Please use the Manual Streaming option for streaming to social media until the matter is resolved.
Posted Nov 24, 2025 - 14:47 CET
This incident affected: Pangea Streaming.