Hagibor building's network connectivity to YouTube - RFE Streaming Affected
Incident Report for Pangea
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 10:37 CEST
Investigating
Streaming to YouTube has been highly unstable due to an ongoing issue of network connectivity to Google/YouTube.

Based on the information that was provided to Pangea team, "Hagibor is NOT connected to YouTube and/or Facebook directly by dedicated line, with guaranteed SLA (service level agreement). Once the stream leaves Hagibor, it is routed to YT via public internet. This part of the path is not guaranteed, we have no influence (and sometimes even no visibility) what’s going on there."

Unfortunately, as the issue is with a 3rd party provider outside of Pangea, and possibly even outside of RFE/RL, there has been no resolution, and we currently do not have any information about an estimate when the matter could be resolved.

As a result, until the situation is stabilised, where possible, the services should stream directly from source to YouTube (e.g. bureaus should stream directly from source to YouTube if possible and in case this is not helping, it may be beneficial to try using a Wi-Fi/Network outside of the Hagibor building's connection, such as a hot spot).
Posted Oct 14, 2024 - 22:37 CEST
This incident affected: Pangea Streaming.