Streaming Infrastructure Maintenance

Scheduled for Dec 2, 10:00 - 11:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2025 - 11:28 CET

Scheduled

No impact on Pangea services or Pangea streaming is expected during this window.
However, we expect a brief service interruption on the primary live HLS URLs, which may have an effect on RFE partners using Pangea feeds directly for further distribution.
Posted Nov 04, 2025 - 17:27 CET