Login Issues for Pangea CMS
Incident Report for Pangea
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 16:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 12:13 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2023 - 12:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 12:13 CET
Investigating
Some of Pangea CMS user may be experiencing issues with logging in or using Pangea CMS, with the CMS getting stuck on "Loading" page. We are currently investigating the issue and have already contacted the appropriate department regarding the loss of connectivity to our servers.
Posted Nov 27, 2023 - 12:03 CET
This incident affected: Pangea CMS ("Backend").