Known Post-8.26 Release Issues
Incident Report for Pangea
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 18:47 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 15, 2023 - 11:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 11:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 16:58 CEST
Update
UPDATE: Issue of Video Embeds has been resolved! We are continuing to address the remaining issues.
Posted Sep 12, 2023 - 15:22 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 13:46 CEST
Investigating
UPDATE: Issue of Video Embeds has been resolved!
===========================
After the 8.26 Release on 12th September, we are aware of a few issues which affect the use of Pangea CMS and which are being addressed with high priority:
- Issues with Embedding videos into Articles and Feature Stories => UPDATE - This issue has been resolved
- Issues with Slider Gallery -> issues such as 1) having trouble editing image caption; 2) removal of a new pair of images when caption is changed; 3) restoring to default restores all captions
- CK Editor - issues with embedding content (content cannot be embedded when cursor is not active)
Posted Sep 12, 2023 - 13:46 CEST
This incident affected: Pangea CMS ("Backend") and Pangea Streaming.