CMS Login Error - Not possible to log into Pangea CMS affecting all entities (RFE, VOA, OCB)
Incident Report for Pangea
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 02:06 CEST
Monitoring
The underlying issue which caused the outage has been resolved and the CMS is now fully operational. We thank you for your patience and understanding.
Posted Apr 04, 2024 - 01:58 CEST
Identified
Our System Administrators have identified the cause of the issue and are working on resolving the matter.
Posted Apr 04, 2024 - 01:44 CEST
Investigating
We are aware of the issue and our System Administrators are investigating the cause of the matter.
Posted Apr 04, 2024 - 00:31 CEST
This incident affected: Pangea CMS ("Backend").