Automated Streaming to YouTube - VOA/OCB Affected
Incident Report for Pangea
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 10:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2024 - 21:52 CEST
Identified
Due to a change of YouTube API requests limit on Google side, the upload of videos from Pangea CMS to YouTube, as well as Streaming from scheduler to social media (especially YouTube) has become unstable for VOA and OCB. We are currently working with Google representatives to address this issue.

Until a stable solution is in place, all language services in VOA and OCB should use the Manual Streaming option for all shows streamed to social media (YouTube and Facebook). For more information on how to use the Manual Streaming functionality, please visit our Showcase guides on this topic (https://showcase.pangea-cms.com/stream).
We also request, that all VOA and OCB services upload their on-demand videos to YouTube directly through their YouTube account instead of via Pangea CMS.
Posted Oct 02, 2024 - 17:26 CEST
This incident affected: Pangea Streaming.